Dungeon won't work?


#1

Hey everyone so I recently tried to start level one of the dungeon but anytime I click something it says follow the tutorial arrow but no arrow shows. Anyone else have the same issue?


#2

I think that was a known issue. If you send a ticket to PerBlue they should be able to fix it for you.

(Send a ticket by clicking your character from the main screen, scrolling down, clicking support, and then ‘Report a bug’)


#3

Thanks for the answer to this problem. I am having the same issue as Chantsy. Hope this works🤞


#4

How long did it take for the bug to be fixed, because I am having the same problem.


#5

I’ve sent a report 3 times now. Dungeon has never worked for me to this day. Incredible lack of response by Devs


#6

Hi there! As we announced here, we were out of the office. Today is the first day back, and we’ll be going through the backlog as fast as we can.


#7

Thanks IronAngel. Mine was last Dec.29. Till now not working and I’m level 47 already :grin:


#8

Thank you. My dungeon works now. :smile::kissing_heart:


#9

Hello brother i sent a trouble ticket on dungeon also its for account SLICEMS CLAN hope it is fixed soon missing out on a lot of exp,coins,gems,quests and gear becuse tutorial wont progress also i attached screen shots to the trouble ticket… UPDATE 1/14/18 …Thanks to all tech team and supporters You have fixed my problem i can now go in dugeon no problem and only lost 1 week of items and EXP thank you all for the fast work i know it would have been fixed faster if not for the holidays thank you and please keep up the good work if you havnt already please close my trouble ticket


#10

hi. Dungeon does not work for me.
Account : ccAC


#11

#12

Posting here will not get anything fixed. Please submit a ticket in game: Support -> Report a bug. Keep in mind we are backlogged, so our reply times are longer than usual.